• 为什么浏览器是ie11开网站却提示要ie60及以上才有用
    发布日期:2019-08-01 03:28   来源:未知   阅读:

  可选中1个或多个下面的关键词,搜索相关资料。也可直接点“搜索资料”搜索整个问题。

  在IE11地址栏的右边,有个“兼容性视图”按钮,点一下它即可。(兼容性视图按钮(图为IE9):)

  楼主所使用的软件要求是IE6.0,也就是说,该软件的研发环境是IE6.0,之后,未随着微软的升级而升级,导致目前还是需要IE6.0来匹配,这种情况,一般在专业性的软件和财会软件中较为多见。

  有很多最新的网站特效只要是IE兼容性都会有问题,所有一般网页设计者特地给IE加了一个提示,只要是IE就会提示使用高版本浏览器,这里的高版本浏览器是无视IE版本的,指的是其他更先进的一些浏览器。

Power by DedeCms